Λυπούμαστε, η εφαρμογή είναι προς το παρόν διαθέσιμη μόνο για συσκευές με λογισμικό iOS (συσκευές iphone 5s και πάνω και έκδοση iOS 8.0) ή Android (συσκευές έκδοση 4.0 και πάνω). Στο μέλλον εξετάζεται η ανάπτυξη της εφαρμογής και για συσκευές με άλλο λειτουργικό.