We are very sorry. At present, the application is available only for devices with iOS software (iphone5s or later and version iOS 8.0 or later) or Android (devices with version 4.0 or later). We are working towards developing compatibility of the application with devices of alternative software in the near future.